Hello,

I'm sorry I don't speak Italian, I came to your site following this link, looking for the newer version of the migration script, I have a PHP-Nuke site I want to migrate to Drupal, it would be great if you can provide the newer version that supports PHP-Nuke on your site.

Thanks :)