Problema Installazione e configurazione MySQL Aruba
Ciao a tutti
vi chiedo supporto per l'installazione di Drupal versione 7 scaricata ieri. Cerco di descrivere i passaggi fino ad ora effettuati, fino al punto dove mi sono "arenato". Siate clementi: ho poca dimestichezza sia con la configurazione dei web server che con Drupal stesso, perciò vi chiedo, attraverso delle domande probabilmente banali, un prezioso aiuto.
Allora, ho copiato, via Filezilla, tutti i files di Drupal nella directory principale del sito (www.nomesito.com). Ho, come da documentazione, copiato il file /nomesito.com/sites/default/default.settings.php rinominandolo /nomesito.com/sites/default/settings.php e lasciandolo nella stessa cartella.
Provo ad accedere via browser a www.nomesito.com ma mi viene dato il seguente messaggio "Internal Server Error".
Ho allora letto che bisogna settare il database...e qui nasce il punto: come? Cioè, accedo a http://mysql.aruba.it, inserisco username e password e vedo che aruba di default ti attiva 5 DB di default.
Dove devo inserirli? Sempre in settings.php? Mi sto perdendo io qualche passaggio?
Vi ringrazio in anticipo per il supporto
Ciao

Risposte
Ciao, al file settings.php
Ciao, al file settings.php hai dato i permessi di livello "777" per poter permettere a Drupal di configurarlo?
Hai provato a far puntare il tuo browser su www.nomesito.com/install.php ???
Anche se, comunque, l'errore che ti riporta è abbastanza anomalo, che tipo di hosting hai scelto? Windows o Linux?
Ciao ciao.
Ciao Grazie mille per la
Ciao
Grazie mille per la risposta :)
Purtoppo sì, ho dato i permessi 777 al file settings.php (attraverso Filezilla)
Ho provato a far puntare il browser su www.nomesito.com/install.php ma mi viene rilasciato sempre lo stesso messaggio di errore:
"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request."
L'hosting è un hosting Linux.
Cosa sto sbagliando? Devo forse andare a modificare manualmente il file settings con dei parametri che non so? O va per caso spostato nella cartella principale? O devo configurare qualche file relativo al DB?
Grazie per il supporto!
Che tipo di internal server
Che tipo di internal server error ti da? (Non ti da anche un numero di riferimento?) So che con ARUBA in parecchi hanno avuto problemi ad installare Drupal, non ti hanno messo a disposizione un pannello per poter installare le applicazioni?
Ciao! Sono riuscito ad
Ciao!
Sono riuscito ad installare Drupal attraverso il pannello di controllo di Aruba - senza particolari problemi! L'amaro in bocca mi rimane per non aver capito a che cosa fossero dovuti i problemi precedentemente riscontrati.
Grazie comunque per il consiglio, adesso si inizia a lavorare :)
Buona serata, un saluto
Ciao, mi fa piacere che tu
Ciao, mi fa piacere che tu abbia risolto, giusto per curiosità, verifica tramite FTP dove ha collocato i file di Drupal e il contenuto del file .htaccess, da li potresti risalire al problema che hai riscontrato tu.
Ciao ciao.