Non Risolta

Modifiche nel Forum

Inviato da raffo il 13 dicembre, 2005 - 20:06. Ritratto di raffo

Salve a tutti, sono molto soddisfatto di questo stupendo cms ma volendo aprire una comunità che possa reggere anche concorrenti vorrei chiedervi delle cosette:
1. il forum integrato è molto bello ma non ha un modulo o aggiunta per inserire un avatar personale degli utenti e smile da inserire nei messaggi... ankora meglio se è anche sei commenti?
2. Per le firme alla fine dei messaggi vorrei inserirle in una tabella separata x dargli un diverso stile css o almento mettergli un divisore x evitare che si fondano nei messaggi ke poi c si confonde.

...poi vabbe io vorrei fare anche una cosa tipo che gli utenti hanno a disposizione uno spazio gallery a testa dove caricano le proprie foto e poi le postano sul forum ma ho trovato un modulo che si kiama photoalbum che sembra fare al caso mio devo solo provarlo.

Tutorial

Inviato da Kreatore il 13 dicembre, 2005 - 11:27. Ritratto di Kreatore

Ciao,

io probabilmente sarò come l'ottusangolo (non capisco una mazza), ne ho provati tanti di cms, e questo ma da l'impressione di essere uno valido ma non riesco ad usarlo.

Non capisco il funzionamento.

Esiste un tutorial (anche in inglese) per la realizzazione di un sito d'esempio?

L'ho installato in locale, e ieri sera ho passato tutta la serata a metterci mano, ma, tralasciando il template che è un discorso a parte, non sono riuscito a capire cosa sono ste talassoqualcosa, come gestire .... anzi come si creano dei menu e come si collegano alle pagine.

Problema blocchi per Lupin

Inviato da Pixel il 6 dicembre, 2005 - 15:46. Ritratto di Pixel

La parte dell'admin credo di averla capita bene, almeno la struttura...Sto usando Chameleon, ed anhe nelle altre pagine mi fa vedere solamente il layout di default, ovvero colonna sinistra e centrale. Quando vado su amministra-blocchi, mi appare solo BLOCCO e sotto BARRA SINISTRA con login e navigazione e ancora sotto DISATTIVATO con i relativi sottomenu...per essere più chiaro non vedo proprio una barra destra.

Oltre a questo problema ne è sorto un'altro. Mi sai chiarire come posso caricare anche le immagini nel blog? Ossia so bene come si scrive da codice l'inserimento di immagini, ma non me le fa vedere. Mi puoi scrivere un esempio?

Problema

Inviato da Pixel il 6 dicembre, 2005 - 12:42. Ritratto di Pixel

Scusate ma come faccio a inserire un'altra colonna sul lato destro del blog? Ovvero come nel blog di luttazzi o di dariofo?Ci sono tre colonne e nel mio invece di default se ne vedono solo due. Come possomo modificare il layout?
Grazie a chiunque mi risponda su un problema stupido come questo ma che non riesco a risolvere...

Aiuto ad un neofita !

Inviato da sax il 3 dicembre, 2005 - 00:27. Ritratto di sax

ho istallato tutto l'occorrente affinchè girasse Drupal in locale, e cioè Apache, MySQL, MySQL Front, Php ma all'url http://localhost/drupal anzichè la home page di inizio configurazione mi compare la directory principale con le cartelle ed sulle cartelle in estensione php mi compare un gran bel punto interrogativo ! Cosa succede ? Chi mi aiuta x favore ?