Non Risolta

embedded video youTube

Inviato da Gae58 il 13 settembre, 2021 - 12:06. Ritratto di Gae58

Devo inserire in un content type un video presente su YouTube.
Nelle versioni precedenti di Drupal, veniva installato un modulo. Dopo aver letto questo articolo
Creating and configuring Media Types

ho capito che il core gestisce già i vari media. Ho seguito le indicazioni dell'articolo ma non funziona. 

Views slideshow

Inviato da Gae58 il 13 settembre, 2021 - 10:07. Ritratto di Gae58

Drupal v. 9.2.5
Ho installato il modulo in oggetto e mi serve un chiarimento sull'installazione. Non so se ho installato bene le librerie.
Ho letto che nella cartella libraries vanno create due cartelle
jquery.cycle
jquery.hoverIntent

La cosa che non mi è chiara è se la cartella jquery.hoverIntent vada in libraries o in jquery.cycle

Problema post-installazione 9.2.4

Inviato da Martello il 24 agosto, 2021 - 11:48. Ritratto di Martello

Solito problema, installato Drupal 9.2.4 su hosting, tutto liscio ma mi ritrovo con il sito senza grafica.
Dico solito perchè già con 8.9 e 9.1 succedeva la stessa cosa. I file caricati sul server sono esattamente gli stessi della cartella scaricata di Drupal. Possibile che in tutto questo tempo il problema debba permanere? 

Errore dopo aggiornamento versione 8.9.18

Inviato da lellotorchia il 23 agosto, 2021 - 14:13. Ritratto di lellotorchia

Salve, ho aggiornato il core di drupal alla versione 8.9.18 e non riesco più a modificare/salvare i contenuti.
Mi restituisce l'errore "Si è verificato un errore inatteso. Riprova più tardi, grazie."
Il sito funziona correttamente, e posso modificare anche la struttura. 
Nel registro degli errori ho trovato questo messaggio:

Entity Print

Inviato da Gae58 il 19 luglio, 2021 - 12:38. Ritratto di Gae58

Ho installato modulo e libreria
Effettuata configurazione ed attivato pulsante di stampa
Quando visualizzo il nodo e clikko sul pulsante View PDF mi ritorna questo errore
Error generating document: Failed to generate PDF: file_get_contents(): php_network_getaddresses: getaddrinfo failed: Host sconosciuto.
Il problema sarà che non trova l'host in quanto riporta host sconosciuto
Ho fatto una ricerca ma non ho trovato nulla