contenuti

Problema html + iframe

Inviato da bgiordy il 21 gennaio, 2023 - 11:58. Ritratto di bgiordy

Ho una pagina in html, contenente un iframe, richiamta con colorbox, che improvvisamente non funziona più, cioè non si vede l'iframe.
Non è un problema di colorbox perché la pagina è correttamente caricata.
Non è il modo in cui è scritta la pagina perché ne ho diverse costruite allo stesso modo e funzionano correttamente.
Non funziona neanche se richiamata direttamente: https://www.gmpe.it/sites/default/files/tettonica/tomografia.html.
Se però la carico da locale funziona.

Vista taxonomy term con lista contenuti correlati

Inviato da nientedafare il 30 luglio, 2020 - 10:16. Ritratto di nientedafare

Gentili utenti del forum, come da titolo, vorrei che la vista predefinita Termine della tassonomia (/taxonomy/term/%) mostrasse i contenuti in cui il termine è presente: a me compare una pagina vuota con il termine come titolo. Sto imparando in questi giorni le basi e mi scuso per la domanda banale, però mi aspettavo che questa funzione fosse predefinita. C'è un errore nella mia installazione?

Gruppo di campi editabile e replicabile nella pagina del contenuto

Inviato da nientedafare il 29 luglio, 2020 - 09:48. Ritratto di nientedafare

Gentili utenti di questo forum, sono un nuovo iscritto e vi ringrazio per il possibile aiuto che vorrete darmi. Ho scoperto Drupal da qualche giorno, ho letto alcuni manuali ma non ho esperienza. Trovo che sia un CMS molto potente e mi dispiace non averlo conosciuto prima.

Menu elenco nel corpo della Pagina

Inviato da daniela.sciangula il 19 luglio, 2020 - 05:39. Ritratto di daniela.sciangula

Buongiorno a tutti, 
sono principiante nell'uso di Drupal e per questo vi chiedo supporto per realizzare un elenco di link come quello nell'immagine allegata, so che è una cosa banale, ma per chi è alle prime armi come me non è immediato.

Qualcuno può indicarmi ottenere quell'elenco/menu?

Grazie Molte davvero per l'ascolto la disponibilità e l'aiuto a chi volesse/potesse rispondere.
D.

caricamento immagini

Inviato da fabiano1 il 29 giugno, 2020 - 00:06. Ritratto di fabiano1

Ciao, sono nuovo nel forum. Se qualcuno può cortesemente aiutarmi.. Ho uno spazio gratuito installato con Ampps in locale che funziona e uno installato a manuale su Tophost con le modfiche fatte su .htaccess(Sym link, i Rewrite per l'https e la modifica Rewritebase per la sottocartella) che è stato installato con successo(così sembrerebbe). Ma su Tophost non carica le immagini, neppure slideshow e segnala errore 500( errore CGI o errata configurazione .htaccess).