Drupal 8.x

Fatal error installazione modulo Drupal 8

Inviato da Anonimo il 17 settembre, 2016 - 20:47. Ritratto di Utente

Ciao,

ci risiamo, installo un modulo da interfaccia con drupal 8: drupal.org/project/admin_menu

ed ecco: Fatal error: Call to undefined function user_access()

ma insomma.... che noia! Della serie drupal is very stuck!

Vado negli issue e vedo uno agiornato 11 mesi fa. Applico la patch e viene fuori 

Fatal error: Call to undefined function variable_set

Quindi deduco che il modulo non è per drupal 8 visto che le funzioni sopra citate sono per d7!!

Fatal error: Cannot instantiate interface Drupal 8 is very stuck

Inviato da Anonimo il 17 settembre, 2016 - 20:39. Ritratto di Utente

Ciao,

la mia esperienza con drupal 8 - a differenza del 6 e 7 - continua ad essere deludente.
- Installo drupal 8, ok
- Installo da interfaccia un tema preso da drupal.org e ottengo:

Fatal error: Cannot instantiate interface Drupal\Core\Cache\CacheBackendInterface in htdocs/core/lib/Drupal/Component/DependencyInjection/Container.php on line 268

il sito è giu che fare?

na schifezza sto cms altro che serie A

Entity reference

Inviato da Gae58 il 30 luglio, 2016 - 16:04. Ritratto di Gae58

Salve,

ho installato Drupal 8.1.7 e sto creando un sito per capirne il funzionamento.
Ho creato un C.T. e tra i vari fields mi serviva creare un campo di collegamento ad un altro C.T.
Ho visto le varie scelte, ma c'è solo quella del tag.

Qualcuno mi può dire che tipologia di campo devo scegliere per effettuare questo collegamento?
grazie

Port 80 in use by "Unable to open process" with PID 4!

Inviato da Nicola0685 il 10 luglio, 2016 - 22:12. Ritratto di Nicola0685

Sto installando XAMPP su un PC con Windows 10
All'avvio di Apache esce il messaggio di errore: Port 80 in use by "Unable to open process" with PID 4!
Netstat mi dice che la porta 80 è occupata da System

ho cercato soluzioni online e dopo 4 ore di ricerche e di prove riassumo ciò che ho trovato, c'è chi dice:

Drupale 8 nessun template dopo installazione

Inviato da mipi21 il 5 luglio, 2016 - 08:30. Ritratto di mipi21

Ciao a tutti,
sono nuovo nel mondo di Drupal, ieri sera ho caricato drupal 8 sul mio dominio, l'installazione è andata bene non si sono presentati errori, ma alla fine dell'installazione ho notato che non si è caricato nessun tempalte.
ho installato anceh un nuovo template, ma continuo ad avere la seguente situazione:
www.asilodimeme.it

Potete aiutarmi?

Grazie,
mipi