Drupal 6.x

Strict warning, come risolvere?

Inviato da capabomba il 13 maggio, 2015 - 16:00. Ritratto di capabomba

Ciao a tutti.
Da un giorno all'altro mi sono ritrovato dei messaggi rossi di warning su uno dei siti della mia organizzazione http://www.cielomareterra.org/placelist.
Essenzialmente sono due tipi di strict warning. Uno è di tipo "Non-static method view::load() should not be called statically" e l'altro "Declaration of views_handler_argument::init() should be compatible with views_handler".

Problema con sito in locale

Inviato da Vlad92 il 1 aprile, 2015 - 16:58. Ritratto di Vlad92

Salve a tutti, negli ultimi giorni ho portato il mio sito da remoto a locale e dopo aver impostato i collegamenti con il database ho riscontrato i messaggi di errore presenti nell'allegato.
Inoltre non mi carica le immagini, o almeno la maggior parte, perchè alcune sono visualizzate mentre molte altre no. Ho fatto diversi controlli ma il percorso è lo stesso e non capisco il motivo per cui alcune sono visualizzate e altre no.

Drupal su Aruba - versioni di PHP e MySQL

Inviato da acez il 9 febbraio, 2015 - 15:07. Ritratto di acez

Salve a tutti!

Premesso che su Aruba io ho la possibilità di cambiare il php utilizzato scegliendo tra 5.2.17, 5.3.29, 5.4.35 e 5.5.19 e ho la versione 5.0.92-enterprise-gpl-log di MySQL, ho provato ad installare la versione 8 di Drupal (beta 4 e 6) trovando dei vincoli non soddisfatti.

Aggiornare Drupal

Inviato da Vlad92 il 5 febbraio, 2015 - 18:02. Ritratto di Vlad92

Salve a tutti, torno a scrivere in questo forum perchè sto cercando di eseguire l'aggiornamento del core dalla versione 6.22 alla 6.23

sito senza css e immagini dopo import con dev desktop 2

Inviato da ffpaolo il 3 febbraio, 2015 - 15:25. Ritratto di ffpaolo

Ciao a tutti, intanto volevo sapere se anche a qualcun altro è capitato che non si avviasse apache dopo l'ultimo aggiornamento di Osx Yosemite, non riuscendo quindi più ad lavorare sui siti in locale usando lo stack acquia drupal. ( andando in setting -> config si vede che non riconosce la versione di PHP, infatti compare la scritta PHP[N/A].