Drupal 6.x

Uscita Drupal Core 8

Inviato da EuropaHosting il 4 novembre, 2013 - 19:46. Ritratto di EuropaHosting

Salve a tutti, avrei una domanda da porre, piu o meno si sa quando uscira la versione stabile di drupal core 8?
Ho visto che ora sono alla quarta release alfa, ma mi interessava sapere, in maniera anche ufficiosa, quando si pensa debba uscire.
Poi, chiaramente dovremo ancora aspettare per poter vedere il cms pronto per essere usato(all'inizio mancheranno tutti i temi e moduli), ma quello che mi interessava era sapere il periodo di uscita della prima versione stabile.

Personalizzare un blocco menù

Inviato da dav il 23 ottobre, 2013 - 08:28. Ritratto di dav

Salve a tutti,
qualcuno mi può dare una dritta come personalizzare un blocco menù agendo sui CSS? Volevo utilizzare Accordion menu e ho installato anche il modulo menu block, ma non riesco a trovare il file CSS da modificare.

Problemi con modulo Nice Menus

Inviato da dav il 14 ottobre, 2013 - 12:38. Ritratto di dav

Buongiorno a tutti,

ho un problema con il modulo Nice menus, nel senso che quando attivo il modulo mi scombina la struttura della home page. Questo non mi succede in locale con XAMPP. Da cosa può dipendere? Forse dai plugin jQuery?
Grazie in anticipo.

Problemi pubblicazione testo

Inviato da romanow il 7 ottobre, 2013 - 19:32. Ritratto di romanow

Volevo pubblicare 36 pagine, carico il testo nella finestra, salvo e il testo VIENE TRONCATO E DIVENTA SENZA
SENSO. Un po' di quà, un po' di là...
In piu', non si riesce ad evidenziare con colori diversi.
Quando cerco di evidenziare la parola e farla diventare di un colore diverso, mi colora con questo colore tutto il testo.

Manca voce "crea contenuto" nella pagina di amministrazione "Gestione dei contenuti"

Inviato da Silmarill il 15 settembre, 2013 - 10:42. Ritratto di Silmarill

Il problema è esattamente quello di cui in oggetto. Il sito dove riscontro questo problema è una installazione Drupal nella cartella di un'altra installazione Drupal. Entrambi i siti funzionano, non ci sono problemi, ma non so perchè nel sito "annidato" manca la voce in amministrazione "crea contenuto", però se scrivo l'url node/add" funziona tutto correttamente.